• Upgrade Your Account
    Hello Guest ! Upgrade your account to download from our sections Here.
    How to upgrade your account to download resources Learn More.
    Guest need to see List rather permanently banned Members Learn More.
    Guest need to read through our rules and regulations Learn More.

Request Need vBulletin 3.8.8

Status
Not open for further replies.

CzeK

Registered
Messages
1
Resources
0
Likes
0
#1
I'm currently using PHP 5.4 and none of vb 3.x could be compatible with PHP 5.4 except vB 3.8.8. So i really need it now. Could somebody help me plz?
 
Status
Not open for further replies.